Subject: typo in parallel safety doc

From: Justin Pryzby <[email-masked]>
Date: Thu, 16 Aug 2018 14:54:31 -0500

https://www.postgresql.org/docs/10/static/parallel-safety.html
|Even for simple functions where it conceivably be done, we do not try, since this would be expensive and error-prone.

should say:
"where it COULD conceivably"

---

From: Thomas Munro <[email-masked]>
Date: Fri, 17 Aug 2018 11:39:27 +1200

> "where it COULD conceivably"

Right, thanks.  Will fix.

-- 
Thomas Munro
http://www.enterprisedb.com

---

From: Justin Pryzby <[email-masked]>
Date: Thu, 16 Aug 2018 20:12:42 -0500

> > "where it COULD conceivably"

I dearly hope this was intentional ;)

commit 96e98fa2606b2b12805db99196f468152312af14
Author: Thomas Munro <[email-masked]>
Date:   Fri Aug 17 11:32:55 2018 +1200

    Proof-reading for documentation.
    
    Somebody accidentally a word.  Back-patch to 9.6.
    
    Reported-by: Justin Pryzby
    Discussion: https://postgr.es/m/20180816195431.GA23707%40telsasoft.com

Thanks,
Justin

---

From: Thomas Munro <[email-masked]>
Date: Fri, 17 Aug 2018 13:25:42 +1200

>     Discussion: https://postgr.es/m/20180816195431.GA23707%40telsasoft.com

It is not the most advanced form of humour, but yes :-)

---

From: Alvaro Herrera <[email-masked]>
Date: Sun, 18 Nov 2018 23:43:36 -0300

> It is not the most advanced form of humour, but yes :-)

https://knowyourmeme.com/memes/i-accidentally

-- 
Álvaro Herrera                https://www.2ndQuadrant.com/
PostgreSQL Development, 24x7 Support, Remote DBA, Training & Services