Subject: storage.sgml mentioning htup.h when referring to HeapTupleHeaderData

From: Michael Paquier <[email-masked]>
Date: Sat, 26 Sep 2015 20:44:14 +0900

Hi all,

I found the following mistake in the docs while looking at another patch:
diff --git a/doc/src/sgml/storage.sgml b/doc/src/sgml/storage.sgml
index 0153b08..164d08c 100644
--- a/doc/src/sgml/storage.sgml
+++ b/doc/src/sgml/storage.sgml
@@ -990,7 +990,7 @@ data. Empty in ordinary tables.</entry>

  <para>
    All the details can be found in
-   <filename>src/include/access/htup.h</filename>.
+   <filename>src/include/access/htup_details.h</filename>.
  </para>

Patch is attached.
Regards,
-- 
Michael
diff --git a/doc/src/sgml/storage.sgml b/doc/src/sgml/storage.sgml
index 0153b08..164d08c 100644
--- a/doc/src/sgml/storage.sgml
+++ b/doc/src/sgml/storage.sgml
@@ -990,7 +990,7 @@ data. Empty in ordinary tables.</entry>
 
  <para>
    All the details can be found in
-   <filename>src/include/access/htup.h</filename>.
+   <filename>src/include/access/htup_details.h</filename>.
  </para>
 
  <para>

-- 
Sent via pgsql-docs mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-docs

---

From: Fujii Masao <[email-masked]>
Date: Thu, 1 Oct 2015 23:14:30 +0900

> +   <filename>src/include/access/htup_details.h</filename>.

Applied. Thanks!

Regards,

-- 
Fujii Masao

---

From: Michael Paquier <[email-masked]>
Date: Fri, 2 Oct 2015 13:11:03 +0900

> Applied. Thanks!

Thanks!
-- 
Michael