Subject: pg_resetxlog -l

From: Fujii Masao <[email-masked]>
Date: Wed, 24 Oct 2012 23:54:42 +0900

Hi,

I found the old information about -l option of pg_resetxlog in its document.

> pg_resetxlog [-f] [-n] [-o oid] [-x xid] [-e xid_epoch] [-m mxid] [-O mxoff] [-l timelineid,fileid,seg] datadir

In HEAD, what -l option of pg_resetxlog allows to be set is a WAL file name.
So 'timelineid,fileid,seg' part should be changed to 'xlogfile'. Patch attached.
I chose the term 'xlogfile' here because it's used in help message of
pg_resetxlog.

Regards,

-- 
Fujii Masao

---

From: Fujii Masao <[email-masked]>
Date: Wed, 26 Dec 2012 01:52:20 +0900

> I chose the term 'xlogfile' here because it's used in help message of

Does anyone pick up and commit this to HEAD?

Regards,

-- 
Fujii Masao

-- 
Sent via pgsql-docs mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-docs

---

From: Magnus Hagander <[email-masked]>
Date: Tue, 1 Jan 2013 16:17:44 +0100

Applied, thanks.

//Magnus

-- 
 Magnus Hagander
 Me: http://www.hagander.net/
 Work: http://www.redpill-linpro.com/