Subject: Postgre Licence

From: "Mark Williams" <[email-masked]>
Date: Mon, 13 Aug 2018 18:02:39 +0100

Whilst the PostgreSql licence is refreshingly simple, I find the instruction
on how to use it a little confusing.

"substitute the copyright year and name of the copyright holder into the
body of the license.

Copyright (c) $YEAR, $ORGANIZATION"

Who is the copyright holder and what year should be entered?

Mark

 

__

---

From: "David G. Johnston" <[email-masked]>
Date: Mon, 13 Aug 2018 10:10:51 -0700

On Mon, Aug 13, 2018 at 10:02 AM, Mark Williams <[email-masked]>
wrote:

> Whilst the PostgreSql licence is refreshingly simple, I find the
> instruction on how to use it a little confusing.
>
You should probably just ignore whatever it is that you found and refer to
the following on the website:

https://www.postgresql.org/about/licence/
David J.

---

From: "Mark Williams" <[email-masked]>
Date: Mon, 13 Aug 2018 20:50:52 +0100

Thanks. That makes much more sense.

Mark

__

From: David G. Johnston <[email-masked]> 
Sent: 13 August 2018 18:11
To: Mark Williams <[email-masked]>
Cc: [email-masked]
Subject: Re: Postgre Licence

On Mon, Aug 13, 2018 at 10:02 AM, Mark Williams <[email-masked] <mailto:[email-masked]> > wrote:

Whilst the PostgreSql licence is refreshingly simple, I find the instruction on how to use it a little confusing.

You should probably just ignore whatever it is that you found and refer to the following on the website:

David J.