Subject: Typo

From: PG Doc comments form <[email-masked]>
Date: Thu, 19 Feb 2026 06:57:45 +0000

The following documentation comment has been logged on the website:

Page: https://www.postgresql.org/docs/18/indexes-types.html
Description:

There is a typo in the BRIN indexes definition—it says "INdexes" instead of
"indexes."

BRIN indexes (a shorthand for Block Range INdexes)

---

From: Daniel Gustafsson <[email-masked]>
Date: Fri, 20 Feb 2026 15:14:12 +0100

> On 19 Feb 2026, at 07:57, PG Doc comments form <[email-masked]> wrote:

> BRIN indexes (a shorthand for Block Range INdexes)

It's spelled INdexes in that parenthesis to indicate what the acronym BRIN
stands for.

--
Daniel Gustafsson