Subject: file_fdw: Add missing docs for the DEFAULT option

From: Shinya Kato <[email-masked]>
Date: Fri, 9 Jan 2026 17:05:56 +0900

Hi hackers,

Commit 9f8377f[0] introduced the DEFAULT option for file_fdw, but the
documentation was not updated. The attached patch adds the missing
documentation.

[0] https://git.postgresql.org/gitweb/?p=postgresql.git;a=commit;h=9f8377f7a27910bf0f35bf5169a8046731948a79

--
Best regards,
Shinya Kato
NTT OSS Center

---

From: Fujii Masao <[email-masked]>
Date: Fri, 9 Jan 2026 18:49:47 +0900

> documentation was not updated. The attached patch adds the missing

Thanks for the patch! LGTM.
I'm thinking of backpatching this to v16, where the DEFAULT option was
introduced.

Regards,

-- 
Fujii Masao

---

From: Fujii Masao <[email-masked]>
Date: Tue, 13 Jan 2026 22:57:54 +0900

> I'm thinking of backpatching this to v16, where the DEFAULT option was

I've pushed the patch. Thanks!

Regards,

-- 
Fujii Masao