Subject: Bug in docs www

From: Alvaro Herrera <[email-masked]>
Date: Sun, 27 Jun 2004 23:07:39 -0400

The web version of the release notes in the docs for the 7.4 branch, at

http://www.postgresql.org/docs/7.4/static/release.html

is still listing docs for the 7.4.2 version.  So the 7.4.3 release notes
are not online.

Please fix -- we have a Weekly News article mentioning the 7.4.3 release
and that URL ... not good.

-- 
Alvaro Herrera (<alvherre[a]dcc.uchile.cl>)
"If you have nothing to say, maybe you need just the right tool to help you
not say it."                   (New York Times, about Microsoft PowerPoint)

---

From: "Dave Page" <[email-masked]>
Date: Mon, 28 Jun 2004 10:24:27 +0100

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Alvaro Herrera
> Sent: 28 June 2004 04:08
> To: [email-masked]
> Cc: [email-masked]
> Subject: [pgsql-www] Bug in docs www
> 
> is still listing docs for the 7.4.2 version.  So the 7.4.3 
> release notes are not online.

Rebuilding now...

Regards, Dave.