Subject: Re: windows docs?

From: "Magnus Hagander" <[email-masked]>
Date: Tue, 21 Sep 2004 10:35:24 +0200

> > When starting the Windows psql client I get a warning that the 
> > "console codepage (437) differs from the windows codepage 
> (1252)" and 
> > to see installation on Windows for details.  I am having 
> trouble finding this
> > documentation.   I've also been looking for the "Windows 
> FAQ" which was
> > mentioned in a post.  Can anyone point me to documentation that 
> > addresses this issue as well as other window's issues?
> >
> 
> http://techdocs.postgresql.org/guides/Windows is a good 
> starter for current
> win32 information.  The windows faq
> (http://www.postgresql.org/docs/faqs/text/FAQ_MSWIN) also has 
> some info, though it might be a little outdated. (updates 
> welcome).  

Might want to rename that one to FAQ_Cygwin or something? ;-) AFAIK, it
has nothing about the native port.

There is an installer-centric faq at
http://pginstaller.projects.postgresql.org/FAQ_windows.html. It also has
a number of non-installer-specific questinos. I beleive it was Daves
intention to get this one on the main site eventually. If not, perhaps
selected questions should be moved in..

//Magnus

---

From: Robert Treat <[email-masked]>
Date: Tue, 21 Sep 2004 07:27:10 -0400

> selected questions should be moved in..

I'm thinking rename the current faq to faq_win32_cygwin and then create a new 
faq faq_win32_native based the pginstaller one.   Does anyone feel they ought 
to be combined?  I guess another alternative is jut remove faq_mswin from the 
main sources and then leave it up to cygwin/native projects to maintain thier 
own faqs, with perhaps a single question in the main postgresql pointing to 
both of the other faqs... anyone have a preference?

--
Robert Treat
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL

---

From: Bruce Momjian <[email-masked]>
Date: Fri, 8 Oct 2004 12:19:52 -0400 (EDT)

I have renamed FAQ_MSWIN to FAQ_CYGWIN.

---------------------------------------------------------------------------

Robert Treat wrote:
> ---------------------------(end of broadcast)---------------------------
> TIP 5: Have you checked our extensive FAQ?
> 
>                http://www.postgresql.org/docs/faqs/FAQ.html
> 

-- 
  Bruce Momjian                        |  http://candle.pha.pa.us
  [email-masked]               |  (610) 359-1001
  +  If your life is a hard drive,     |  13 Roberts Road
  +  Christ can be your backup.        |  Newtown Square, Pennsylvania 19073

---

From: Bruce Momjian <[email-masked]>
Date: Fri, 8 Oct 2004 13:05:03 -0400 (EDT)

I have moved the MinGW/Win32 project page into FAQ_MINGW in CVS.  I
updated it to be more of an FAQ than a project page, and moved the TODO
items the proper places in our official project.