Subject: Re: [DOCS] 8.1 PDF Documentation.

From: "Magnus Hagander" <[email-masked]>
Date: Fri, 11 Nov 2005 09:58:56 +0100

> 8.1 pdfs are finished.  These versions actually got the 
> correct pdf bookmarks and table of contents.  I can probably 
> rebuild the 7.4 and 8.0 versions in this format if there is 
> sufficient interest.
> 
> http://www.ejurka.com/pgsql/docs/

Thanks, uploaded to the website.

> Also the website isn't listing the 8.0 US version here:
> http://www.postgresql.org/docs/manuals/

Fixed. Thanks for the pointer.

//Magnus

---

From: "Dave Page" <[email-masked]>
Date: Tue, 15 Nov 2005 14:11:28 -0000

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Bruce Momjian
> Sent: 15 November 2005 14:04
> To: Alvaro Herrera
> Cc: Tom Lane; Kris Jurka; David Fetter; 
> [email-masked]; [email-masked]
> Subject: Re: [DOCS] [pgsql-www] 8.1 PDF Documentation.
> 
> Could the SGML be automatically converted to XML during the print
> process and then converted to PDF?

Should be possible - it's converted to XML by the htmlhelp target.
Processing that causes me problems on various platforms mind you, but it
does it.

Regards, Dave.