Subject: Postgresql .pdf docs for 7.4.2

From: M K <[email-masked]>
Date: Wed, 7 Apr 2004 09:43:35 -0400 (EDT)

Ladies and Gentlemen:

The .pdf documentation for PostgreSQL is generally
very good and user friendly.  I, however, noticed that
the .pdf docs for version 7.4.2 have not only been
merged into one big document but the Bookmarks (the
side bar in Adobe Acrobat where a specific topic could
be easily found and accessed) are also missing.

It will be really helpful if the Bookmarks (the side
bar in Adobe Acrobat where a specific topic could be
easily found and accessed) section in .pdf document
for version 7.4.2 is restored.

Regards,

______________________________________________________________________ 
Post your free ad now! http://personals.yahoo.ca

---

From: Kris Jurka <[email-masked]>
Date: Sat, 10 Apr 2004 03:31:44 -0500 (EST)

> be easily found and accessed) are also missing.

The act of combining the various manuals into one book has overloaded the 
toolchain used to produce the 7.3 and earlier documents.  The tools used 
to produce the 7.4 documentation do not have support for bookmarks.  While 
regrettable the blame really lies with the openjade developers and there's 
not much we can do about that.

Kris Jurka

---

From: "Alvis Tunkelis" <[email-masked]>
Date: Sat, 10 Apr 2004 18:08:10 +0300

> not much we can do about that.
For  use in M$ windows  environment you may consider to install pgAdmin III
packed with easy to use (bookmarks + search options) help file.
alright , i am off topic, if you ask for *.pdf files.

alvis t

---

From: Josh Berkus <[email-masked]>
Date: Sat, 10 Apr 2004 09:15:22 -0700

Folks,

> > to produce the 7.4 documentation do not have support for bookmarks. 
> > While regrettable the blame really lies with the openjade developers and
> > there's not much we can do about that.

Damn.   What about doing one PDF per chapter?    

Or is there something we could do with OpenOffice ... checking ... no.  No 
bookmarks either, darn it.

> alright , i am off topic, if you ask for *.pdf files.

PGAdminIII runs on Linux and BSD too.  It's C++.

-- 
Josh Berkus
Aglio Database Solutions
San Francisco