Subject: missing link on ftp

From: Gaetano Mendola <[email-masked]>
Date: Mon, 02 Aug 2004 00:46:03 +0200

Hi all,
I'm seeing that a link is missing inside the src directory,
the last version is 7.4.1 !! There is also something wrong
with the doc directory.

Regards
Gaetano Mendola

---

From: "Marc G. Fournier" <[email-masked]>
Date: Sun, 1 Aug 2004 20:09:30 -0300 (ADT)

> the last version is 7.4.1 !! There is also something wrong

Please provide an exact path for what you are seeing ... everything I see 
points to 7.4.3, at least at the top level ...

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664

---

From: Gaetano Mendola <[email-masked]>
Date: Mon, 02 Aug 2004 01:52:38 +0200

Marc G. Fournier wrote:

> Please provide an exact path for what you are seeing ... everything I 
> see points to 7.4.3, at least at the top level ...

in /pub/src  the

7.4.2 -> ../source/v7.4.2
7.4.3 -> ../source/v7.4.3

are missing.

And this is the directort /pub/doc  content:

drwxrwxr-x   6 70  70   512 Apr 25  2003 .
drwxrwxr-x  15 70  70   512 Jun 15 04:29 ..
drwxrwxr-x   2 70  70  1024 Nov  2  2001 7.1
drwxrwxr-x   2 70  70   512 Feb 21  2002 7.2
drwxrwxr-x   2 70  70   512 Apr 25  2003 7.3
lrwxrwxrwx   1 0   70     3 Apr  5 13:58 current -> 7.3
drwxrwxr-x   2 70  70   512 Nov  2  2001 sql

Regards
Gaetano Mendola

---

From: "Marc G. Fournier" <[email-masked]>
Date: Sun, 1 Aug 2004 20:58:33 -0300 (ADT)

k, /pub/src links fixed ...

Not sure why we don't have a doc/7.4 directory though ... but, looking in 
the other directories, those are the PDF versions, and I don't believe 
anyone submitted PDF versions of the 7.4 docs ... anyone?

----

---

From: Kris Jurka <[email-masked]>
Date: Sun, 1 Aug 2004 20:50:33 -0500 (EST)

> anyone submitted PDF versions of the 7.4 docs ... anyone?

http://www.postgresql.org/docs/#pdfs

Kris Jurka