Subject: buffring in pgsql

From: "monu_indian" <[email-masked]>
Date: Thu, 18 Sep 2003 22:38:49 +0530

Hi all
I have developed a new page buffring algo for DBMS packages I want to implement it in postgresql but I haven't any knowlegde of postgresql code can any1 tell me from where I should start & which docs I will have to study for that.Plz tell me asap.
Get Your Private, Free E-mail from Indiatimes at http://email.indiatimes.com

 Buy The Best In BOOKS at http://www.bestsellers.indiatimes.com

Bid for for Air Tickets on Air Sahara Flights at Prices Lower Than Before. Just log on to http://airsahara.indiatimes.com and Bid Now!

---

From: Josh Berkus <[email-masked]>
Date: Thu, 18 Sep 2003 10:36:34 -0700

Monu,

> I have developed a new page buffring algo for DBMS packages I want to
> implement it in postgresql but I haven't any knowlegde of postgresql code
> can any1 tell me from where I should start & which docs I will have to
> study for that.

Start by reading all of:
http://www.postgresql.org/docs/7.3/interactive/developer.html

*after* you've done that, join the PGSQL-HACKERS list.

-- 
Josh Berkus
Aglio Database Solutions
San Francisco

---

From: "scott.marlowe" <[email-masked]>
Date: Thu, 18 Sep 2003 13:37:29 -0600 (MDT)

> *after* you've done that, join the PGSQL-HACKERS list.

Be sure and look through the archives too at 
http://archives.postgresql.org/pgsql-hackers/

for anything people have done in the past relating to this.