Subject: sgmltools don't work here

From: Charles Senger <[email-masked]>
Date: Wed, 02 Apr 2003 14:09:47 -0800

sgmltools-1.0.9, specifically sgml2latex and sgml2html don't work here 
with the postgresql sgml files.  I've been trying to build the tutorial, 
reference manual, etc.  The Linux sgml HOWTO files seem to work just 
fine, so I don't think it is a problem with the basic sgmltools 
installation, although I don't know sgml or sgmltools very well.  Is 
this a known problem?  At this point, I'm wishing you had stuck with 
groff and tex, given the frustration level I've been sxperiencing. 
 Still, thanks for all the effort.

---

From: Peter Eisentraut <[email-masked]>
Date: Fri, 4 Apr 2003 18:47:21 +0200 (CEST)

Charles Senger writes:

> with the postgresql sgml files.

Then post details so we can help.

-- 
Peter Eisentraut   [email-masked]