Subject: <comment> seems to be broken

From: Tom Lane <[email-masked]>
Date: Tue, 04 Nov 2003 18:33:09 -0500

I notice that <comment> text is showing up in the HTML output.  For
example, dml.sgml begins with

 <comment>
  This chapter is still quite incomplete.
 </comment>

and said text is visible at 

http://developer.postgresql.org/docs/postgres/dml.html

That isn't what we want, is it?

			regards, tom lane

---

From: Peter Eisentraut <[email-masked]>
Date: Wed, 5 Nov 2003 00:48:47 +0100 (CET)

Tom Lane writes:

> I notice that <comment> text is showing up in the HTML output.

There is some magic that makes comments show up if the version string
contains "devel".  That is, everything is working perfectly.

-- 
Peter Eisentraut   [email-masked]

---

From: Tom Lane <[email-masked]>
Date: Tue, 04 Nov 2003 19:07:42 -0500

> contains "devel".  That is, everything is working perfectly.

Tricky, tricky ...

			regards, tom lane