Subject: Format for docs

From: Harry <[email-masked]>
Date: Tue, 21 Dec 2004 04:05:14 -0800 (PST)

What is the preferred format if writing postgresql documentation? 

Is plain text OK?

=====
Harry
Join team plico. 
http://www.hjackson.org/cgi-bin/folding/index.pl

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com

---

From: Gavin Sherry <[email-masked]>
Date: Tue, 21 Dec 2004 23:12:54 +1100 (EST)

> What is the preferred format if writing postgresql documentation?

They're marked up in docbook. Check out cvs
(http://developer.postgresql.org/docs/postgres/cvs.html. The document
source is in doc/src/sgml/.

Thanks,

Gavin