Subject: Re: list of credits for release notes

From: Alexander Lakhin <[email-masked]>
Date: Tue, 3 Oct 2017 10:16:51 +0300

Hello,

While working on translation I've found a wrong name in credits:
Fakhroutdinov Evgenievich

"Fakhroutdinov" is the Russian last name.
"Evgenievich" is the Russian middle name or patronym.
The first name is Tahir (see 
http://www.rusprofile.ru/person/fakhrutdinov-te-773112708320 (in Russian))
(He is registered as the CEO of "NewTradeCompany" and his e-mail 
(fte(at)nct(dot)ru) belongs to ntc.ru and consists of his initials.)

The suggested fix is attached.

------
Alexander Lakhin
Postgres Professional: http://www.postgrespro.com
The Russian Postgres Company

diff --git a/doc/src/sgml/release-10.sgml b/doc/src/sgml/release-10.sgml
index fed67e1..02e96ca 100644
--- a/doc/src/sgml/release-10.sgml
+++ b/doc/src/sgml/release-10.sgml
@@ -3281,7 +3281,7 @@
     <member>Euler Taveira</member>
     <member>Fabien Coelho</member>
     <member>Fabr&iacute;zio de Royes Mello</member>
-    <member>Fakhroutdinov Evgenievich</member>
+    <member>Tahir Fakhroutdinov</member>
     <member>Feike Steenbergen</member>
     <member>Felix Gerzaguet</member>
     <member>Filip Jirs&aacute;k</member>

-- 
Sent via pgsql-docs mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-docs

---

From: Peter Eisentraut <[email-masked]>
Date: Fri, 2 Feb 2018 16:56:24 -0500

> Fakhroutdinov Evgenievich

That's how the name was entered in bug #14682.

-- 
Peter Eisentraut              http://www.2ndQuadrant.com/
PostgreSQL Development, 24x7 Support, Remote DBA, Training & Services

---

From: Alexander Lakhin <[email-masked]>
Date: Sat, 3 Feb 2018 08:08:08 +0300

Hello,
> That's how the name was entered in bug #14682.

I understand it, and I found his real name by the email mentioned in the 
bug. So he just specified his name erroneously in the e-mail client.
Should we preserve the error? (In fact I fixed the name in Russian 
translation because It looks ridiculous for Russians (as "Belmondo 
Paul(-son)" instead of "Jean-Paul Belmondo")).

Best regards,
Alexander

---

From: Peter Eisentraut <[email-masked]>
Date: Sat, 3 Feb 2018 11:10:28 -0500

> Paul(-son)" instead of "Jean-Paul Belmondo")).

OK, fixed.