Subject: Update "screenshot" in Tutorial

From: [email-masked]
Date: Thu, 26 May 2016 09:10:40 +0000

The following documentation comment has been logged on the website:

Page: https://www.postgresql.org/docs/9.6/static/tutorial-accessdb.html
Description:

In the &quot;screenshot&quot; on

https://www.postgresql.org/docs/9.6/static/tutorial-accessdb.html

the version() is
&quot;PostgreSQL 9.6beta1 on i586-pc-linux-gnu, compiled by GCC 2.96, 32-bit&quot;

and SELECT current_date returns a date from 2002

This is clearly not what a &quot;normal user&quot; would get on his computer. I&#39;m not
sure whether version 9.6 would even compile with gcc 2.96...

Please update the version /compiler information and the &quot;current_date&quot; 

Regards,
Mike 

-- 
Sent via pgsql-docs mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-docs

---

From: Peter Eisentraut <[email-masked]>
Date: Tue, 31 May 2016 16:46:55 -0400

> Please update the version /compiler information and the &quot;current_date&quot;

done

-- 
Peter Eisentraut              http://www.2ndQuadrant.com/
PostgreSQL Development, 24x7 Support, Remote DBA, Training & Services