Subject: Developer FAQ / What information is available to learn PostgreSQL internals?

From: Marc Rechté <[email-masked]>
Date: Thu, 16 Apr 2020 10:20:11 +0200

https://wiki.postgresql.org/wiki/Developer_FAQ

This link is dead: introduction to Hacking PostgreSQL - With lots of 
code review! 
https://linux.org.au/conf/2007/att_data/Miniconfs(2f)PostgreSQL/attachments/hacking_intro.pdf

---

From: "Jonathan S. Katz" <[email-masked]>
Date: Thu, 16 Apr 2020 08:18:02 -0400

> https://linux.org.au/conf/2007/att_data/Miniconfs(2f)PostgreSQL/attachments/hacking_intro.pdf

It appears that is has been updated:

https://wiki.postgresql.org/index.php?title=Developer_FAQ&diff=34818&oldid=34772

Thanks for reporting!

Jonathan