Subject: Number of days

From: "Mihai Gheorghiu" <[email-masked]>
Date: Fri, 6 Jul 2001 14:47:39 -0400

Is there a function that returns the number of days between two dates?
I found only age, which calculates the difference between two timestamps,
but the example shows the result as a timestamp.
Thanks,
Mihai Gheorghiu

---

From: Tom Lane <[email-masked]>
Date: Fri, 06 Jul 2001 15:47:42 -0400

> Is there a function that returns the number of days between two dates?

Subtraction.

regression=# select '27 Feb 2001'::date - '5 Jan 2001'::date;
 ?column?
----------
       53
(1 row)

			regards, tom lane