Subject: Re: Support of Postgresql 14 for Sles15Sp6

From: Akram Hussain <[email-masked]>
Date: Thu, 18 Jul 2024 04:13:45 +0530

Sorry for the typo.

My intention was Postgresql version 14 on Sles15sp6.

Any help would be appreciated

Regards,
Akram.
On Wed, 17 Jul, 2024, 4:07 pm Akram Hussain, <[email-masked]> wrote:

> Hi,
>
> I am new to this community.
>
> I have one question.
>
> Is there any planned release of postgresql 14 for Sles15SP6.
>
> Could you please help me with this.
>
> Regards,
> Akram.
>

---

From: Adrian Klaver <[email-masked]>
Date: Wed, 17 Jul 2024 16:08:26 -0700

> Any help would be appreciated

As Tom Lane pointed out there is this:

https://zypp.postgresql.org/howtozypp/

There is also:

https://build.opensuse.org/package/show/server:database:postgresql/postgresql14

> 
> Regards,
> Akram.
> On Wed, 17 Jul, 2024, 4:07 pm Akram Hussain, <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
>     Hi,
> 

-- 
Adrian Klaver
[email-masked]