Subject: Creating files with testdata

From: Thiemo Kellner <[email-masked]>
Date: Tue, 11 Mar 2025 07:59:35 +0100 (GMT+01:00)

DbVisualizer https://www.dbvis.com/docs/ug/exporting-a-grid/?_gl=1*1aoko6w*_up*MQ..*_ga*MTA0NjM4MTcxNi4xNzQxNjc2MDc0*_ga_9P463C7BC6*MTc0MTY3NjA3My4xLjEuMTc0MTY3NjEyNC4wLjAuODQ3OTY1NDMx*_ga_PTZV59MQGC*MTc0MTY3NjA3My4xLjEuMTc0MTY3NjEyNC4wLjAuMA..#generating-test-data

Or

DBeaver https://dbeaver.com/docs/dbeaver/Mock-Data-Generation-in-DBeaver/

might be of use

---

From: H <[email-masked]>
Date: Tue, 11 Mar 2025 15:21:59 -0400

On March 11, 2025 2:59:35 AM EDT, Thiemo Kellner <[email-masked]> wrote:
>DbVisualizer
>https://www.dbvis.com/docs/ug/exporting-a-grid/?_gl=1*1aoko6w*_up*MQ..*_ga*MTA0NjM4MTcxNi4xNzQxNjc2MDc0*_ga_9P463C7BC6*MTc0MTY3NjA3My4xLjEuMTc0MTY3NjEyNC4wLjAuODQ3OTY1NDMx*_ga_PTZV59MQGC*MTc0MTY3NjA3My4xLjEuMTc0MTY3NjEyNC4wLjAuMA..#generating-test-data
>
>Or
>
>DBeaver
>https://dbeaver.com/docs/dbeaver/Mock-Data-Generation-in-DBeaver/
>
>might be of use

I need to generate real test data, not mock data.