Subject: Re: Searching for libpq5-13 and libpq5-devel-13 for CentOS/RHEL 7

From: Adrian Klaver <[email-masked]>
Date: Wed, 17 Jul 2024 17:58:29 -0700

On 7/17/24 17:36, H wrote:
> Searching for the above. RHEL/CentOS 7 went EOL two weeks ago and it seems the two files above have disappeared. Does anyone know where I can find them? Needed for a project to work with PostgreSQL
> 13.
>

Are they not in?:

https://yum.postgresql.org/13/redhat/rhel-7-x86_64/repoview/postgresql13-libs.html

And here?:

https://yum.postgresql.org/13/redhat/rhel-7-x86_64/repoview/postgresql13-devel.html

> Thanks.

-- 
Adrian Klaver
[email-masked]

---

From: H <[email-masked]>
Date: Wed, 17 Jul 2024 21:34:20 -0400

> https://yum.postgresql.org/13/redhat/rhel-7-x86_64/repoview/postgresql13-devel.html

It was, I had missed it. Thank you.