Subject: Re: Today Page is not accessible - postgresql-15.spec

From: Adrian Klaver <[email-masked]>
Date: Mon, 24 Mar 2025 09:45:50 -0700

On 3/24/25 07:18, Cars Jeeva wrote:
> Hi Team,
> 
> I am trying to access the postgresql-15.spec to build the RPM for my 
> project but it is not accessible from morning.
> 
> /_*https://git.postgresql.org/gitweb/?p=pgrpms.git;a=blob;f=rpm/redhat/main/non-common/postgresql-15/main/postgresql-15.spec;h=7a8b87ec6db538ca115de4fb962709c7a7cebe11;hb=HEAD <https://git.postgresql.org/gitweb/?p=pgrpms.git;a=blob;f=rpm/redhat/main/non-common/postgresql-15/main/postgresql-15.spec;h=7a8b87ec6db538ca115de4fb962709c7a7cebe11;hb=HEAD>*_/
> /_
> _/
> Could you please check on this?

That seems to a general problem, I cannot access any file from:

projects/postgresql.git/tree

It would help to also bring this up on:

https://www.postgresql.org/list/pgsql-www/

> Thanks,
> Mano Chandar
> _/
> /_
> _/
> /_
> _/
> /_

-- 
Adrian Klaver
[email-masked]

---

From: Álvaro Herrera <[email-masked]>
Date: Tue, 25 Mar 2025 06:59:30 +0100

> projects/postgresql.git/tree

Should be fixed as of a few hours ago, per
https://postgr.es/m/[email-masked]

> https://www.postgresql.org/list/pgsql-www/

Yeah.

-- 
Álvaro Herrera        Breisgau, Deutschland  —  https://www.EnterpriseDB.com/
"I'm always right, but sometimes I'm more right than other times."
                                                  (Linus Torvalds)
https://lore.kernel.org/git/[email-masked]/