Subject: Re: issue/bug management, project management, people management, product management all in one, preferably open source software ?

From: Justin Clift <[email-masked]>
Date: Fri, 23 May 2025 09:23:31 +1000

On 2025-05-23 03:52, Achilleas Mantzios wrote:
> Hi people
> 
> I'd like to know if people here know of or use any integrated solution 
> for all or some of the above. It would be nice if it supported LDAP / 
> OAuth 2.0 , integrate with plain vanilla git (not github / gitlab) and 
> be open, and active as a project.
> 
> We are at a phase our business is expanding, the projects also are 
> increasing in number and size, several of those are interconnected, 
> either depending or prerequisite or even inter-meshed .
> 
> I'd like to have a tool to manage all this, but also a tool to show to 
> the stakeholders the actual picture of our system.
> 
> I'd be grateful for any hints !

Maybe Corteza?

   https://cortezaproject.org

We do stuff with it at my work, and it's pretty decent.

Takes some time and effort to set up though, but is very capable
once that's done.

Regards and best wishes,

Justin Clift

---

From: Achilleas Mantzios <[email-masked]>
Date: Wed, 28 May 2025 08:31:22 +0100

On 5/23/25 00:23, Justin Clift wrote:

>> I'd like to know if people here know of or use any integrated 
>> solution for all or some of the above. It would be nice if it 
>> supported LDAP / OAuth 2.0 , integrate with plain vanilla git (not 
>> github / gitlab) and be open, and active as a project.
>>
>> I'd like to have a tool to manage all this, but also a tool to show 
>> to the stakeholders the actual picture of our system.
>>
Hi I tend to think Corteza as an opensource ERP platform just like SAP  
or saleforce, this is a different thing, please enlighten if I am mistaken.

I just want something to fully manage my programmers, make reports to 
the ppl above me, and give me my time to do PostgreSQL things, this is 
the idea!