Subject: v17.8 rpm packages under /pub/repos/yum/17/redhat/rhel-9-x86_64/

From: Sung Lee <[email-masked]>
Date: Thu, 19 Feb 2026 14:42:30 -0800

Hi,

I just noticed that the v17.8 rpm packages under
/pub/repos/yum/17/redhat/rhel-9-x86_64/
have only for rhel9.7.x86_64.
Can you please update the rpm packages for 9-x86_64?

Thanks,
Sung

---

From: Adrian Klaver <[email-masked]>
Date: Thu, 19 Feb 2026 16:00:45 -0800

On 2/19/26 2:42 PM, Sung Lee wrote:
> Hi,
> 
> I just noticed that the v17.8 rpm packages under /pub/repos/yum/17/ 
> redhat/rhel-9-x86_64/ have only for rhel9.7.x86_64.

See:

https://yum.postgresql.org/news/postgresql-rpms-multiple-rhel-minor-versions/

-- 
Adrian Klaver
[email-masked]