Subject: Re: create_immv issue on aws Ubuntu even after create extention

From: Adrian Klaver <[email-masked]>
Date: Fri, 28 Feb 2025 12:09:35 -0800

On 2/28/25 09:26, Krishnakant Mane wrote:
> 
> On 2/28/25 22:53, Ron Johnson wrote:
>>
>> Differing search_path values can lead to problems like this.
>>
> So what can I do to resolve this?

In psql do:

\dx

That will show you what extensions are installed and in what schema.

Then read this:

https://www.postgresql.org/docs/current/ddl-schemas.html#DDL-SCHEMAS-PATH

It explains search_path and how to modify it.

-- 
Adrian Klaver
[email-masked]

---

From: Krishnakant Mane <[email-masked]>
Date: Sat, 1 Mar 2025 10:55:33 +0530

Thank you.

Just a quick question.

should it be in pg_catalog?

if yes then it is so.

-- 
Email Signature
*Krishnakant Mane*
Software Architecture Design & Implementation Specialist 	

Mobile: 	
	+91 8424039903

https://www.linkedin.com/in/krishnakant-r-mane/