Subject: How to subscribe to [email-masked]

From: Donghang Lin <[email-masked]>
Date: Mon, 2 Jun 2025 11:30:35 -0700

Hi,

I'm subscribing to [email-masked] but only see emails
with this domain comes to my gmail.
I'm having a hard time to find out how to subscribe to
[email-masked].
I can't find it in the subscription manage portal
https://lists.postgresql.org/manage/

Appreciate any guide in this regard.

Thanks,
Donghang

---

From: Tom Lane <[email-masked]>
Date: Mon, 02 Jun 2025 14:43:24 -0400

> [email-masked].

Those are the same list.  The domain name with "lists." is
preferred nowadays, but there is no functional difference.

			regards, tom lane