Subject: Re: Corruption of few tables

From: Adrian Klaver <[email-masked]>
Date: Tue, 25 Feb 2025 06:54:23 -0800

On 2/25/25 04:39, o1bigtenor wrote:
> On Tue, Feb 25, 2025 at 6:03 AM [email-masked]

> Not really a direct answer - - - but - - - have you considered
> updating Postgresql.
> Version 11 was EOL (end of life) over a year ago. Version 17 according
> to the charts I've found
> is the current version.

Actually the current community supported versions are 13-17.

The time lines for support can be found here:

https://www.postgresql.org/support/versioning/

> HTH

-- 
Adrian Klaver
[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 26 Feb 2025 06:36:27 +0000 (UTC)

Yes, we are planning to upgrade to Ver 17 soon.Yesterday, we got the similar error in one more client place where version 15 is running in Ubuntu Server.   We are trying to figure out whether it's a network issue or corruption issue.   
    On Tuesday 25 February, 2025 at 08:24:44 pm IST, Adrian Klaver <[email-masked]> wrote: