Subject: Re: Arrays vs separate tables

From: Rich Shepard <[email-masked]>
Date: Mon, 20 Oct 2025 08:06:25 -0700 (PDT)

On Mon, 20 Oct 2025, Michał Kłeczek wrote:

> Do you have any means to make sure you didn’t enter the same number for
> two different companies then?

Michal,

Yes. New companies are added one-at-a-time. In the 28 years I've used
postgres I've not had any such issues.

Regards,

Rich

---

From: Michał Kłeczek <[email-masked]>
Date: Mon, 20 Oct 2025 17:41:54 +0200

> On 20 Oct 2025, at 17:06, Rich Shepard <[email-masked]> wrote:
> 

Ok, if manual integrity validation works for you then arrays are fine.

—
Michal