Subject: Re: How did VACUUM ANALYZE reclaim large TOAST bloat at disk level in PostgreSQL 16?

From: Adrian Klaver <[email-masked]>
Date: Thu, 15 Jan 2026 10:52:25 -0800

On 1/15/26 10:22, pramod gupta wrote:
> postgres@ANRPGTEST01:~$ echo $HOME
> /var/lib/postgresql
> postgres@ANRPGTEST01:~$
> 

Should have added to previous post:

Another thing to try is copy/move .pg_ai.config to your home directory 
and run psql from there.

-- 
Adrian Klaver
[email-masked]

---

From: Rob Sargent <[email-masked]>
Date: Thu, 15 Jan 2026 11:55:32 -0700

> On Jan 15, 2026, at 11:52 AM, Adrian Klaver <[email-masked]> wrote:
> 
> Another thing to try is copy/move .pg_ai.config to your home directory and run psql from there.
> 
> --
> Adrian Klaver
Is this a hijacked thread?

---

From: Adrian Klaver <[email-masked]>
Date: Thu, 15 Jan 2026 11:24:33 -0800

> Is this a hijacked thread?

Same author. I am not sure if what they are attempting with pg_ai_query 
is related to the original post or not.