Subject: Re: could not open file "base/XX/XX": Interrupted system call

From: Andreas Froede <[email-masked]>
Date: Mon, 20 Jan 2025 15:24:11 +0100

Am 26.12.24 um 12:48 schrieb Slava Shpitalny:

> We are facing a similar problem using a docker from https:// 
> hub.docker.com/_/postgres <https://hub.docker.com/_/postgres> on AWS EC2 
> machine.

In this case it's a docker issue.
By default docker limit the size of shared memory (i think 64M).
You can change this in your dockerfile.

CIAO
andreas

---

From: Andreas Froede <[email-masked]>
Date: Mon, 20 Jan 2025 15:30:50 +0100

Am 20.01.25 um 15:24 schrieb Andreas Froede:
>> hub.docker.com/_/postgres <https://hub.docker.com/_/postgres> on AWS 
>> EC2 machine.
> 

Sorry. Wrong discussion.
Please forgot it.

CIAO
andreas