Subject: Re: Custom logical replication client

From: Christophe Pettus <[email-masked]>
Date: Fri, 23 May 2025 11:49:47 -0700

> On May 23, 2025, at 11:36, Edson Carlos Ericksson Richter <[email-masked]> wrote:
> 
> Dear Community,
> I'm starting a project where I would like to write an application to decode the logical replication protocol to save data into an analytics streaming system.
> Is there a starting guide or similar project that can help me to educate myself on how to accomplish this task?

You might start here:

	https://github.com/eulerto/wal2json

---

From: Edson Carlos Ericksson Richter <[email-masked]>
Date: Fri, 23 May 2025 17:50:13 -0300

>> On May 23, 2025, at 11:36, Edson Carlos Ericksson Richter<[email-masked]> wrote:
>>
>> Dear Community,
Thanks!

ER