Subject: Re: PostgreSQL Community Enquire !

From: madhav sira <[email-masked]>
Date: Tue, 25 Jun 2024 15:00:58 -0400

Hi Team,

Just wanted to reconfirm, for any queries or discussion on postgres
coding/peformance tuning related questions, I have email to (
[email-masked]) and discussion will continue on emails only
but  not any thing a forum platform something below i saw for Oracle in
screenshot. If there is any such for postgres can you help me out.
I checked on postgres community all I saw was writing an email to (
[email-masked]) not any specific platform.
Attached screen shot for reference for Oracle community , looking if any
similar for postgres for discussion.

On Tue, Jun 25, 2024, 2:48 PM Adrian Klaver <[email-masked]>
wrote:

> On 6/25/24 11:36, madhav sira wrote:
> > Is the general list is sending our queries over email to
> > [email-masked] <mailto:[email-masked]> ?
>
> Not know. You need to make sure you use Reply All when replying to a
> post on the list. If you want to get it back to the list you can Cc the
> list when replying.
>
> >
> > On Tue, Jun 25, 2024, 10:32 AM Adrian Klaver <[email-masked]
> > <mailto:[email-masked]>> wrote:
> >
> >     On 6/24/24 19:39, madhav sira wrote:
> >      > Thank you for your email, I am basically looking for postgres
> >      > performance tuning, someone who can help me on tuning the sqls.
> >
> >     Ask on the the --general list.
> >
> >
> >
> >     --
> >     Adrian Klaver
> >     [email-masked] <mailto:[email-masked]>
> >
>
> --
> Adrian Klaver
> [email-masked]
>
>

---

From: Adrian Klaver <[email-masked]>
Date: Tue, 25 Jun 2024 12:15:10 -0700

On 6/25/24 12:00, madhav sira wrote:
> [email-masked] <mailto:[email-masked]>) and 
> discussion will continue on emails only but  not any thing a forum 
> platform something below i saw for Oracle in screenshot. If there is any 
> such for postgres can you help me out.
> [email-masked] <mailto:[email-masked]>) not 
> any specific platform.

Just ask the question.