Subject: Re: Cannot pg_dump_all anymore...

From: Ron Johnson <[email-masked]>
Date: Tue, 18 Mar 2025 06:59:22 -0400

On Tue, Mar 18, 2025 at 5:14 AM E-BLOKOS <[email-masked]> wrote:

> I got this error:
>
> pg_dump: error: query returned 0 rows instead of one: EXECUTE
> dumpBaseType('794978')
>
> any clue to solve it?
>

PG version?

Whole command line, including all error messages?

-- 
Death to <Redacted>, and butter sauce.
Don't boil me, I'm still alive.
<Redacted> lobster!

---

From: E-BLOKOS <[email-masked]>
Date: Tue, 18 Mar 2025 19:17:22 -0700

>     pg_dump: error: query returned 0 rows instead of one: EXECUTE
PG 17.4
> Whole command line, including all error messages?
setpriv su - postgres -c "pg_dumpall --no-comments -h /run/postgresql -p 
5432 > out.sql"

-- 
E-BLOKOS