Subject: Idaho state government is vetting your solution

From: SolutionVetting <[email-masked]>
Date: Thu, 18 Jun 2026 22:29:26 +0000

The Idaho state government is currently vetting your solution" PostGres  " Planning for potential use on official state websites. As part of this review, we require additional information about your product to complete our assessment.

If your organization maintains a trust center,  please provide a link to it and we will make every effort to gather the necessary materials from that resource. If not, please use the Microsoft Forms link provided below to submit your responses via our security and compliance questionnaire.

Microsoft Forms:    https://forms.office.com/Pages/ResponsePage.aspx?id=Y3o7xW4tlk2HyZ9YP20cgRpqsKOyJZhGqf-zdRSahp9URDI…<https://forms.office.com/Pages/ResponsePage.aspx?id=Y3o7xW4tlk2HyZ9YP20cgRpqsKOyJZhGqf-zdRSahp9URDI3MkJFWk5GQjVFNTMzRVVUOE1JTTJTRS4u>

To ensure timely processing, please reply within 48 hours to vendor by 06/24/2026 with a completed form or a notification if additional time is required. If we do not receive the requested information, the solution may not be considered for integration into the state environment.

Thank you for your prompt attention to this matter.
EA Team.

State of Idaho - Unrestricted/Public

---

From: Laurenz Albe <[email-masked]>
Date: Sun, 21 Jun 2026 00:05:58 +0200

On Thu, 2026-06-18 at 22:29 +0000, SolutionVetting wrote:
> The Idaho state government is currently vetting your solution" PostGres  " Planning
> for potential use on official state websites. As part of this review, we require
> additional information about your product to complete our assessment.

Welcome to PostgreSQL!

PostgreSQL is free open source software.  The loose collective that contributes to
PostgreSQL (the PostgreSQL Global Development Group) is not a legal entity, nor is
it engaged in commercial activities, so your approach is wrong.

Rather that providing a questionnaire where the answers are not publicly visible,
feel free to ask your questions on the mailing list, where answers will be public
and can be discussed.

But before you do that, it would be a good idea to look at the PostgreSQL web site.
That will render most of your questions unnecessary.

If you'd rather have somebody to spoon-feed the information to you, I suggest that
you contact one of the companies that offer commercial services for PostgreSQL.

Yours,
Laurenz Albe