Subject: Re: What linux version to install ?

From: Kashif Zeeshan <[email-masked]>
Date: Thu, 25 Apr 2024 12:46:29 +0500

On Thu, Apr 25, 2024 at 12:45 PM Adrian Klaver <[email-masked]>
wrote:

> On 4/2/24 16:53, David Gauthier wrote:
> > This is what we are running...
> > Red Hat Enterprise Linux Server release 7.9 (Maipo)
> >
> > In our pandora distrib, I see PG v15.3.  I was wondering if there is
> > something even better. Can't seem to pin this down using
> > https://www.postgresql.org/download/linux/redhat/
> > <https://www.postgresql.org/download/linux/redhat/>.
>
> 1) https://yum.postgresql.org/news/rhel7-postgresql-rpms-end-of-life/
>
> "EOL announcement for RHEL 7
>
> PostgreSQL RPM repo stopped adding new packages to the RHEL 7 repo as of
> Aug 2023, including PostgreSQL 16.
>
> We will maintain older major releases until each major release is EOLed
> by PostgreSQL project. Please visit here for latest release dates for
> each major release.
>
> If you have any questions, please either email to
> [email-masked], or create a ticket at our redmine.
> "
>
> 2) What is 'pandora distrib'?
>
> I worked with both CentOS/RHEL 7/8.

> --
> Adrian Klaver
> [email-masked]
>
>
>
>
>
>

---

From: Adrian Klaver <[email-masked]>
Date: Thu, 25 Apr 2024 07:56:27 -0700

> I worked with both CentOS/RHEL 7/8.

What does the above mean relative to the original question?