Subject: Bitnami deprecation

From: Smith <[email-masked]>
Date: Mon, 11 Aug 2025 15:33:06 +0000

Not sure where to post this but the Postgres team should consider pulling the promotion for Bitnami on the downloads page.

See:

https://github.com/bitnami/charts/issues/35164

---

From: Adrian Klaver <[email-masked]>
Date: Mon, 11 Aug 2025 08:49:32 -0700

> https://github.com/bitnami/charts/issues/35164

Yeah, going here:

https://bitnami.com/tag/postgresql

gets a 404 page.

-- 
Adrian Klaver
[email-masked]