Subject: Re: PgSQL - SIEM Integration

From: Sakshi Behl <[email-masked]>
Date: Tue, 25 Feb 2025 17:19:39 +0000

Hi Adrian,

I did receive an empty email body.
Kindly resend if you shared any information.

Thank you!
________________________________
From: Adrian Klaver <[email-masked]>
Sent: Tuesday, February 25, 2025 8:41:54 PM
To: Sakshi Behl <[email-masked]>; [email-masked] <[email-masked]>
Subject: Re: PgSQL - SIEM Integration

On 2/24/25 22:51, Sakshi Behl wrote:
> Hi Team,
>
> We are in the process of integrating pgSQL with our SIEM and would
> appreciate your expert guidance on this matter.
> Kindly refer to the attached document outlining the events of interest
> and provide your input based on the relevant postgreSQL log entries.

https://www.postgresql.org/docs/current/event-trigger-definition.html

>
> Looking forward to hearing from you.
>
> Thanks

--
Adrian Klaver
[email-masked]

---

From: Adrian Klaver <[email-masked]>
Date: Tue, 25 Feb 2025 09:43:00 -0800

> Kindly resend if you shared any information.

The convention on this list is to do inline or bottom posting, not the 
top posting you are doing.  As the quoted section below shows, the reply 
was not empty.

What I sent was:

> 
> Thank you!
> ------------------------------------------------------------------------
> *From:* Adrian Klaver <[email-masked]>
> *Sent:* Tuesday, February 25, 2025 8:41:54 PM
> *To:* Sakshi Behl <[email-masked]>; 
> [email-masked] <[email-masked]>
> *Subject:* Re: PgSQL - SIEM Integration
> <https://www.postgresql.org/docs/current/event-trigger-definition.html>
> 
>>