Subject: Re: Restoring database from backup

From: Rich Shepard <[email-masked]>
Date: Fri, 13 Dec 2024 11:15:15 -0800 (PST)

On Fri, 13 Dec 2024, Ron Johnson wrote:

> It's a text file.  Open it up, and see if there's a DROP DATABASE in there.

Ron,

No `drop database' but it drops constraints and tables. I could add a drop
database to the backup script after restoring yesterday's status.

Thanks,

Rich

---

From: Adrian Klaver <[email-masked]>
Date: Fri, 13 Dec 2024 11:16:45 -0800

> database to the backup script after restoring yesterday's status.

Please answer the questions I asked earlier.

-- 
Adrian Klaver
[email-masked]