Subject: Re: [GENERAL] Retrieving query results

From: Laurenz Albe <[email-masked]>
Date: Wed, 17 Dec 2025 09:38:43 +0100

On Tue, 2025-12-16 at 21:26 -0800, Igor Korot wrote:
> Is this now part of the main libpq codebase?

Yes; you can find [1] and [2] in the commit log.

Yours,
Laurenz Albe

 [1]: https://postgr.es/c/2e70d6b5e99b7e7b53336b1838f869bbea1b5024
 [2]: https://postgr.es/c/6cbee65eee20c144bb4de169c6802f20e76785b0

---

From: Igor Korot <[email-masked]>
Date: Wed, 17 Dec 2025 09:42:41 -0800

Thx for confirmation.