Subject: Re: Get info about the index

From: Laurenz Albe <[email-masked]>
Date: Tue, 29 Jul 2025 15:24:02 +0200

On Tue, 2025-07-29 at 07:18 -0500, Igor Korot wrote:
> If I have a database for some financial data for the year 2024 in the
> mydb_2024 and I have current year financial data in the mydb_2025 how
> can I compare the data?

You connect to both and query them both.

Alternatively, you use postgres_fdw to access the other database.

Even better, put both tables in the same database, perhaps in different schemas.

Yours,
Laurenz Albe

---

From: Igor Korot <[email-masked]>
Date: Tue, 29 Jul 2025 10:27:05 -0400

> Even better, put both tables in the same database, perhaps in different

Understood.

It was just an educational question to better understand all possible ways
to proceed.

Thank you.