Subject: Detecting PostgreSQL client library

From: Igor Korot <[email-masked]>
Date: Wed, 10 Jul 2024 11:05:15 -0500

Hi, ALL,
Is there an explicit autotools macro that can tell
the presence of PostgreSQL client library?
And that can be used with "configure" script.

Or I should be using AC_CHECK_MODULE() one?

Thank you.

---

From: Pavel Stehule <[email-masked]>
Date: Wed, 10 Jul 2024 18:10:23 +0200

Hi

> Or I should be using AC_CHECK_MODULE() one?

I use

I use
https://github.com/okbob/pspg/blob/master/tools/m4_ax_lib_postgresql.m4

Regards

Pavel

---

From: Igor Korot <[email-masked]>
Date: Wed, 10 Jul 2024 11:25:45 -0500

On Wed, Jul 10, 2024 at 11:11 AM Pavel Stehule <[email-masked]> wrote:
> I use https://github.com/okbob/pspg/blob/master/tools/m4_ax_lib_postgresql.m4

Thank you.