Subject: Is there a way to change email for subscription ?

From: Muhammad Ikram <[email-masked]>
Date: Thu, 5 Sep 2024 09:09:22 +0500

Hi,

I want to change email for my PostgreSQL community subscriptions. Is there
a way to do it without unsubscribing and then subscribing to a new email ?

--
Regards,
Muhammad Ikram

---

From: Abdul Qoyyuum <[email-masked]>
Date: Thu, 5 Sep 2024 14:15:11 +0800

I believe that's the only way to do it.

---

From: Muhammad Ikram <[email-masked]>
Date: Thu, 5 Sep 2024 11:30:55 +0500

thanks for the clarification.

Regards

On Thu, 5 Sep 2024 at 11:15, Abdul Qoyyuum <[email-masked]>
wrote:

>> I want to change email for my PostgreSQL community subscriptions. Is
>> there a way to do it without unsubscribing and then subscribing to a new
>> email ?
>>
>> --
>> Regards,
>> Muhammad Ikram
>>
>>