Subject: --frokbackend process

From: satyajit patra <[email-masked]>
Date: Wed, 26 Jun 2024 16:21:34 +0000

Dear Team,

I am using postgres database in windows 10 but suddenly we are facing some hang issue while starting the cluster and also, we observe few below process in the task manager. Is it bad impact to the database ?

---

From: Kashif Zeeshan <[email-masked]>
Date: Thu, 27 Jun 2024 09:19:45 +0500

Hi

It's hard to figure out the issue by just looking on the process list, to
figure out the issue you need to share the DB Server Logs and thats the why
to figure out the exac issue.

Regards
Kashif Zeeshan

On Wed, Jun 26, 2024 at 10:06 PM satyajit patra <
[email-masked]> wrote:

> Dear Team,
>
> I am using postgres database in windows 10 but suddenly we are facing some
> hang issue while starting the cluster and also, we observe few below
> process in the task manager. Is it bad impact to the database ?
>
>