Subject: Table data migration from single server to Flexi server

From: Bagesh kamar singh <[email-masked]>
Date: Thu, 2 May 2024 08:54:27 +0530

> Hi team,
>
> I need help. Recently we migrated our postgreSQL single server to flexi
> server. We need to move data from a table from a single server database to
> a flexi server database. My table has around 12GB data. We need to migrate
> only this table data to the flexi server.
> Can someone help me with this.
>
> Thanks in advance.
>
>
>
> --
> Regards
>   Bagesh kumar singh
> mob-8888802459
>
>

---

From: Kashif Zeeshan <[email-masked]>
Date: Thu, 2 May 2024 08:45:05 +0500

Hi

Please use pg_dump for taking the backup, you can find the details on the
link below.

https://www.postgresql.org/docs/current/app-pgdump.html

Regards
Kashif Zeeshan