Subject: I have ansible for postgres-etcd-patroni

From: Iman Bakhtiari <[email-masked]>
Date: Fri, 3 May 2024 15:41:36 +0330

Hi i have written this ansible with https://github/sudoix together
https://github.com/imanbakhtiari/postgres-ansible.git
This ansible needs 5  virtual machine
in 3 of them it install postgresql with patroni replication
and in two of them it install haproxy and keepalived
finally it became so stable idea for database with a SQL and also etcd NOSQL

with this single command
ansible-playbook -i inventory/db-servers.ini postgres.yml --become
--become-method=sudo --tags "preinstall,postgres,haproxy" --ask-become-pass

i just want to share this with others and your community
and also i am living in Iran right now and eager to accept job offer for
emigration or any job recommendations
Here is my resume
https://gitea.com/imanbakhtiari/resume
Thank you

---

From: Kashif Zeeshan <[email-masked]>
Date: Mon, 6 May 2024 09:00:57 +0500

Hi Iman

It's a great help, thanks for sharing.

Regards
Kashif Zeeshan