Subject: Re: update faster way

From: yudhi s <[email-masked]>
Date: Sat, 14 Sep 2024 09:28:52 +0530

>
>
>
> Do you have any indexes?
> If not - you should, if yes - what are they?
>
>
>
Yes we have a primary key on this table which is on a UUID type column and
also we have other indexes in other timestamp columns . But how is this
going to help as we are going to update almost all the rows in the table?

---

From: Ron Johnson <[email-masked]>
Date: Sat, 14 Sep 2024 10:47:28 -0400

> going to help as we are going to update almost all the rows in the table?

But do you have an index on tab_part1.column1?

And how slow is subquery?