Subject: Re: Keep specialized query pairs, or use single more general but more complex one

From: Rob Sargent <[email-masked]>
Date: Mon, 24 Feb 2025 07:51:21 -0700

API:
> * The first type never relies on fuzzy-find.

Then have that app type use the simple, fast query. After all each app/code is making an explicit choice which yesterday was the same and tomorrow will be different.

---

From: Dominique Devienne <[email-masked]>
Date: Mon, 24 Feb 2025 16:27:12 +0100

On Mon, Feb 24, 2025 at 3:51 PM Rob Sargent <[email-masked]> wrote:

> Then have that app type use the simple, fast query.
>

I'm sorry, but that's neither helpful, nor relevant. --DD