Subject: Table and data comparison

From: arun chirappurath <[email-masked]>
Date: Tue, 3 Sep 2024 22:04:21 +0530

Hi All,

Do we have any open-source utility to compare two table data not structure
and then provide some sort of reports?

Row by row comparison

Thanks,
Arun

---

From: David Mullineux <[email-masked]>
Date: Tue, 3 Sep 2024 17:36:28 +0100

Yes, PostgreSQL.
Why not just do this via SQL join ?

---

From: Ron Johnson <[email-masked]>
Date: Tue, 3 Sep 2024 13:31:14 -0400

postgres_fdw will be required if the tables are in separate databases.

On Tue, Sep 3, 2024 at 12:36 PM David Mullineux <[email-masked]> wrote:

>> Do we have any open-source utility to compare two table data not
>> structure and then provide some sort of reports?
>>
>> Row by row comparison
>>
>> Thanks,
>> Arun
>>
>

-- 
Death to America, and butter sauce.
Iraq lobster!