Subject: Re: Purpose of pg_dump tar archive format?

From: Adrian Klaver <[email-masked]>
Date: Tue, 4 Jun 2024 10:06:44 -0700

Reply to list also.
Ccing list

On 6/4/24 10:03 AM, Ron Johnson wrote:

> 
>     If you don't need the tar format then don't use it.
> 
> 
> That's neither the purpose nor the point of my question.
> 
> I think that a note in the docs mentioning that it's obsolete would be 
> helpful for new users who recognize "tar" so choose it.

You are assuming facts not in evidence, namely that the format is obsolete.

-- 
Adrian Klaver
[email-masked]

---

From: Shaheed Haque <[email-masked]>
Date: Tue, 4 Jun 2024 18:40:09 +0100

We use it. I bet lots of others do too.

---

From: Rob Sargent <[email-masked]>
Date: Tue, 4 Jun 2024 12:55:15 -0600

> We use it. I bet lots of others do too.

Of course.  There are lots of small, real, useful databases in the wild.